While starting Author-it using the remote desktop (RDP) connection, the connection fails without explanation.
Similar issue:Troubleshooting: Connection failed - Revocation Check could not be performed
Problem:
While starting Author-it using the remote desktop (RDP) connection, the connection fails without explanation.
Similar issue:Troubleshooting: Connection failed - Revocation Check could not be performed
Cause:
When you connect via RDP to Author-it, this is what normally happens:
Whereas in the past there were only eight Certifying Authorities, there are now a proliferation of them. Microsoft keeps the list of these authorities on a website, and it updates the equivalent list in Windows software by means of Service Packs and Windows updates. It could happen therefore that your Microsoft list of Certifying Authorities is not quite up to date, in which case your Microsoft software may not recognize Author-it's Certifying Authority, and have nowhere to send the certificate for verification, causing the connection failure.
Solution:
Run the Root Certificates Update program and then reboot the computer:
For more information, view the following article in the Microsoft Knowledge Base, which also provides a path to the latest version of the Update for Root Certificates: Microsoft KB931125 http://support.microsoft.com/kb/931125) Windows root certificate program members
Test the authentication for the workstation, see Checking the Workstation Connection to the Certifying Authority Used by Author-it