Troubleshooting: RDP connection failed due to saved credentials

Troubleshooting Author-it Cloud

Problem:

While starting the Author-it module using the remote desktop connection (RDP), the connection does not let you log in. As an example, you may see a message similar to the one shown in this screenshot.

Cannot Log in to Author from RDP

Cause:

Credentials have previously been saved against the RDP connection; this is not supported in Author-it Cloud. The credentials need to be entered each time a user logs in to the Author-it module on Author-it Cloud.

Solution:

The credentials previously saved against the RDP need to be deleted.

  1. From the OP Start menu, open the RDP connection, then select the Author-it Cloud connection from the Computer drop-down list.

    The explanation text shown under the user name will update to show the message: "Saved credentials will be used to connect to this computer. You can also edit or delete these credentials."

  2. Choose delete to remove the credentials. If a message prompt is displayed, choose OK to complete the action.

    RDP Delete Credentials